📚 Total 63654 questions

Ребят, есть те, кто может помочь с проблемой в Unity?

Пару дней назад проект на unity 2018.34.36f1 компилировался без каких-либо проблем на телефон по usb.

И вот сегодня, захожу в проект, делаю немного по мелочи (не связанные с какими-либо плагинами), хочу как обычно проверить на устройстве, а мне выдает такие ошибки (на фото)

Она появляется после того, как я нажимаю Build and Run в Build Settings. Сначала идет всё как обычно, а после "Checking compabillity device..." или типо того (не помню как там точно пишется. я не лингвист), появляется такая ошибка

Вытащил копию проекта из предыдущих сохранений, до того как я сегодня че-то менял. На копию проекта также реагирует. И есть ощущение, что теперь на все версии проекта стало так реагировать

Возможно это ошибка именно в движке unity?

Перерыл гугл, даже на китайских форумах смотрел, не нашел ответа.

Боюсь, как бы не сломал проект над которым работаю больше полугода

СпасибоРебят, есть те, кто может помочь с проблемой в Unity? Пару дней назад проект на unity 2018.34.36f1 компилировался без каких-либо проблем на телефон по usb. И вот сегодня, захожу в проект, делаю немного по мелочи (не связанные с какими-либо плагинами), хочу как обычно проверить на устройстве, а мне выдает такие ошибки (на фото) Она появляется после того, как я нажимаю Build and Run в Build Settings. Сначала идет всё как обычно, а после "Checking compabillity device..." или типо того (не помню как там точно пишется. я не лингвист), появляется такая ошибка Вытащил копию проекта из предыдущих сохранений, до того как я сегодня че-то менял. На копию проекта также реагирует. И есть ощущение, что теперь на все версии проекта стало так реагировать Возможно это ошибка именно в движке unity? Перерыл гугл, даже на китайских форумах смотрел, не нашел ответа. Боюсь, как бы не сломал проект над которым работаю больше полугода Спасибо