Waiting for user input... Starting > Installing video-nvidia-390xx... Sourcing /etc/mhwd-x86_64.conf Has lib32 support: true Sourcing /var/lib/mhwd/db/pci/graphic_drivers/nvidia-390xx/MHWDCONFIG Processing classid: 0300 Sourcing /var/lib/mhwd/scripts/include/0300 Processing classid: 0302 :: Synchronizing package databases... core downloading... extra downloading... community downloading... multilib downloading... resolving dependencies... looking for conflicting packages... warning: dependency cycle detected: warning: eglexternalplatform will be installed before its nvidia-390xx-utils dependency Packages (7) egl-wayland-1.1.7-1 eglexternalplatform-1.1-2 lib32-nvidia-390xx-utils-390.144-1 linux510-nvidia-390xx-390.144-9 linux513-nvidia-390xx-390.144-9 linux54-nvidia-390xx-390.144-9 nvidia-390xx-utils-390.144-1 Total Installed Size: 267.95 MiB :: Proceed with installation?

[Y/n] checking keyring... checking package integrity... loading package files... checking for file conflicts... error: failed to commit transaction (conflicting files) lib32-nvidia-390xx-utils: /usr/lib32/libEGL_nvidia.so.0 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libGLESv1_CM_nvidia.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libGLESv2_nvidia.so.2 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libGLX_nvidia.so.0 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libcuda.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libnvcuvid.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libnvidia-encode.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libnvidia-fbc.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libnvidia-ifr.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libnvidia-ml.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libnvidia-ptxjitcompiler.so.1 exists in filesystem Errors occurred, no packages were upgraded. Error: pacman failed! Error: script failed!

💬 27 réponses

Роман Роман Auteur

карта не устанавливается,, после обновления - начались глюки. как это исправить? видеодрайвер перестала работать

Роман Роман Auteur
Роман Роман Auteur

Роман

5.10.60

К 5.4 откатились?

Роман Роман Auteur
Роман Роман Auteur

Роман

ядра откатил

У меня тоже траьлы с дровами

Роман

ядра откатил

Тоже цветовая гамма пострадала?

Роман

карта не устанавливается,, после обновления - начались глюки. как это исправить?...

а ты уверен, что на эту видеокарту нужно 390й драйвер вкорячивать?

𝐁𝐨𝐡𝐝𝐚𝐧 𝐏𝐞𝐭𝐫𝐨𝐯 🇺🇦

Ему и обычный норм - с последних по 640 обычный подходит

обычный, в смысле nouveau? или 390? мне-то без разницы. просто 5сли есть возможность использовать более новый, то почему нет?

Роман Роман Auteur
Роман Роман Auteur

Роман

карта не устанавливается,, после обновления - начались глюки. как это исправить?...

как удалить старый драйвер nvidia 390xx, вроде удалил все равно 470 не ставиться

Chelobanga

Буп

а теперь полный вывод

pacman -Qs linux513-nvidia

pacman -Qs linux513-nvidia-390xx-390.144-9-x86_64 - еще на всякий случай

Он у тебя не установлен.

Роман Роман Auteur

Wolf Arch

Он у тебя не установлен.

Waiting for user input... Starting > Using config 'video-linux' for device: 0000:01:00.0 (0300:10de:1381) Display controller nVidia Corporation GM107 [GeForce GTX 750] > Installing video-linux... Sourcing /etc/mhwd-x86_64.conf Has lib32 support: true Sourcing /var/lib/mhwd/db/pci/graphic_drivers/video-linux/MHWDCONFIG Processing classid: 0300 Sourcing /var/lib/mhwd/scripts/include/0300 Processing classid: 0380 Processing classid: 0302 :: Synchronizing package databases... core downloading... extra downloading... community downloading... multilib downloading... resolving dependencies... looking for conflicting packages... Packages (15) lib32-libvdpau-1.4-1 libxvmc-1.0.12-3 lib32-libva-vdpau-driver-0.7.4-6 lib32-mesa-vdpau-21.2.1-1 lib32-vulkan-intel-21.2.1-1 lib32-vulkan-radeon-21.2.1-1 libva-mesa-driver-21.2.1-1 libva-vdpau-driver-0.7.4-5 mesa-vdpau-21.2.1-1 vulkan-intel-21.2.1-1 vulkan-radeon-21.2.1-1 xf86-video-amdgpu-21.0.0-1 xf86-video-ati-1:19.1.0-2 xf86-video-intel-1:2.99.917+916+g31486f40-1 xf86-video-nouveau-1.0.17-1 Total Installed Size: 70.89 MiB :: Proceed with installation? [Y/n] checking keyring... checking package integrity... loading package files... checking for file conflicts... checking available disk space... :: Processing package changes... installing xf86-video-ati... installing xf86-video-amdgpu... installing libxvmc... installing xf86-video-intel... >>> This driver now uses DRI3 as the default Direct Rendering Infrastructure. You can try falling back to DRI2 if you run into trouble. To do so, save a file with the following content as /etc/X11/xorg.conf.d/20-intel.conf : Section "Device" Identifier "Intel Graphics" Driver "intel" Option "DRI" "2" # DRI3 is now default #Option "AccelMethod" "sna" # default #Option "AccelMethod" "uxa" # fallback EndSection Optional dependencies for xf86-video-intel libxrandr: for intel-virtual-output [installed] libxinerama: for intel-virtual-output [installed] libxcursor: for intel-virtual-output [installed] libxtst: for intel-virtual-output [installed] libxss: for intel-virtual-output [installed] installing xf86-video-nouveau... installing vulkan-intel... Optional dependencies for vulkan-intel vulkan-mesa-layers: additional vulkan layers installing vulkan-radeon... Optional dependencies for vulkan-radeon vulkan-mesa-layers: additional vulkan layers installing libva-mesa-driver... installing libva-vdpau-driver... installing mesa-vdpau... installing lib32-vulkan-intel... Optional dependencies for lib32-vulkan-intel lib32-vulkan-mesa-layers: additional vulkan layers installing lib32-vulkan-radeon... Optional dependencies for lib32-vulkan-radeon lib32-vulkan-mesa-layers: additional vulkan layers installing lib32-libvdpau... installing lib32-libva-vdpau-driver... installing lib32-mesa-vdpau... :: Running post-transaction hooks... (1/1) Arming ConditionNeedsUpdate... xf86-video-ati: install reason has been set to 'explicitly installed' xf86-video-amdgpu: install reason has been set to 'explicitly installed' xf86-video-intel: install reason has been set to 'explicitly installed' xf86-video-nouveau: install reason has been set to 'explicitly installed' vulkan-intel: install reason has been set to 'explicitly installed' vulkan-radeon: install reason has been set to 'explicitly installed' libva-mesa-driver: install reason has been set to 'explicitly installed' libva-vd pau-driver: install reason has been set to 'explicitly installed' mesa-vdpau: install reason has been set to 'explicitly installed' lib32-vulkan-intel: install reason has been set to 'explicitly installed' lib32-vulkan-radeon: install reason has been set to 'explicitly installed' lib32-libva-vdpau-driver: install reason has been set to 'explicitly installed' lib32-mesa-vdpau: install reason has been set to 'explicitly installed' > Successfully installed video-linux Готово...

Роман

Waiting for user input... Starting > Using config 'video-linux' for device: 0000...

комп перезагрузил, после установки?

Роман Роман Auteur

Роман

да, после перезагрузки

тебе надо поставить nvidia 470, но автоматом ставит открытый драйвер, я правильно тебя понимаю?


📜 Questions similaires