Чот решил тут новые релизы бомжары попробовать. Кто-нибудь в курсе магической тайны, на кой чёрт запилили pipewire, при этом не выпилив pulseaudio?

В итоге оба юнита запускаются. Я, конечно, снёс pulseaudio и поставил соответствующие прослойки для pipewire (pipewire-pulse, pipewire-jack, pipewire-alsa), но мне интересен тайный смысл задуманного.

💬 5 answers

напиши разрабам. по идее это конфликтующие пакеты. они не ставятся рядом друг с другом.

ledenec

напиши разрабам. по идее это конфликтующие пакеты. они не ставятся рядом друг с...

pipewire-pulse и pulseaudio - да. Но пакет pipewire-pulse не был установлен. Была установлена прям полноценная пульса.

Stanislav Motriy

Откуда б?

Та давно уже.


📜 Similar questions

Waiting for user input... Starting > Installing video-nvidia-390xx... Sourcing /etc/mhwd-x86_64.conf Has lib32 support: true Sourcing /var/lib/mhwd/db/pci/graphic_drivers/nvidia-390xx/MHWDCONFIG Processing classid: 0300 Sourcing /var/lib/mhwd/scripts/include/0300 Processing classid: 0302 :: Synchronizing package databases... core downloading... extra downloading... community downloading... multilib downloading... resolving dependencies... looking for conflicting packages... warning: dependency cycle detected: warning: eglexternalplatform will be installed before its nvidia-390xx-utils dependency Packages (7) egl-wayland-1.1.7-1 eglexternalplatform-1.1-2 lib32-nvidia-390xx-utils-390.144-1 linux510-nvidia-390xx-390.144-9 linux513-nvidia-390xx-390.144-9 linux54-nvidia-390xx-390.144-9 nvidia-390xx-utils-390.144-1 Total Installed Size: 267.95 MiB :: Proceed with installation? [Y/n] checking keyring... checking package integrity... loading package files... checking for file conflicts... error: failed to commit transaction (conflicting files) lib32-nvidia-390xx-utils: /usr/lib32/libEGL_nvidia.so.0 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libGLESv1_CM_nvidia.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libGLESv2_nvidia.so.2 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libGLX_nvidia.so.0 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libcuda.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libnvcuvid.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libnvidia-encode.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libnvidia-fbc.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libnvidia-ifr.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libnvidia-ml.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libnvidia-ptxjitcompiler.so.1 exists in filesystem Errors occurred, no packages were upgraded. Error: pacman failed! Error: script failed!