Здравствуйте, проблема с AnyDesk, установлен через aur, не видит сеть , может как то особо что то настраивать нужно?

Здравствуйте, проблема с AnyDesk, установлен через aur, не видит сеть , может как то особо что то настраивать нужно? подскажите кто сталкивался! подскажите кто сталкивался!

💬 22 answers

Беглое чтение Гугла говорит возможно версия старая

Алекс Алекс Author
Алекс Алекс Author

Bazilio

Не знаю) погугли)

спс , видимо не через aur нужно, будем пробывать =(

Алекс

спс , видимо не через aur нужно, будем пробывать =(

Увеличена карма у Bazilio (+1) Текущая карма: 3

Алекс

как можно установить новую?

Я сам без года неделю на линухе) если не помогут, то когда за компом буду поковыряюсь)

Алекс Алекс Author

Bazilio

Я сам без года неделю на линухе) если не помогут, то когда за компом буду поков...

ок, благодарю, сам пока буду эксперементировать, год сидел на ubuntu/kali , везде свои нюансы, manjaro для чайников по сути, похожа на винду , но это всё же линукс и есть свои проблемки

Алекс

спс , видимо не через aur нужно, будем пробывать =(

Поставь rustdesk-bin. Это альтернатива TeamViewer и AnyDesk.

Алекс

нужен именно anydesk

Так он платный же, я думаю в aur он так часто не обновляется

Алекс

нужен именно anydesk

Да это вроде тоже самое, но написанное на Rust. Просто что в репозитории chaotic-aur, что в самом AUR одна и та же версия anydesk-bin 6.1.1-5

Алекс Алекс Author

HorSS 

Да это вроде тоже самое, но написанное на Rust. Просто что в репозитории chaotic...

ты хочешь сказать, что rustdesk-bin сможет подключиться к компу с anydesk,)

Алекс

нужен именно anydesk

Этот не пробовал?

Алекс Алекс Author

real

Этот не пробовал?

так, это уже интересно

Алекс Алекс Author

real

Этот не пробовал?

огромное спасибо!))) всё работает)

Алекс

огромное спасибо!))) всё работает)

Увеличена карма у real (+1) Текущая карма: 24

Алекс Алекс Author

Bazilio

👍👍👍

по сути мне только вот подобными танцами с бубном и не нравится или бесит временами линукс))

Алекс

как можно установить новую?

у меня норм робит вот етот

Алекс Алекс Author

📜 Similar questions

Waiting for user input... Starting > Installing video-nvidia-390xx... Sourcing /etc/mhwd-x86_64.conf Has lib32 support: true Sourcing /var/lib/mhwd/db/pci/graphic_drivers/nvidia-390xx/MHWDCONFIG Processing classid: 0300 Sourcing /var/lib/mhwd/scripts/include/0300 Processing classid: 0302 :: Synchronizing package databases... core downloading... extra downloading... community downloading... multilib downloading... resolving dependencies... looking for conflicting packages... warning: dependency cycle detected: warning: eglexternalplatform will be installed before its nvidia-390xx-utils dependency Packages (7) egl-wayland-1.1.7-1 eglexternalplatform-1.1-2 lib32-nvidia-390xx-utils-390.144-1 linux510-nvidia-390xx-390.144-9 linux513-nvidia-390xx-390.144-9 linux54-nvidia-390xx-390.144-9 nvidia-390xx-utils-390.144-1 Total Installed Size: 267.95 MiB :: Proceed with installation? [Y/n] checking keyring... checking package integrity... loading package files... checking for file conflicts... error: failed to commit transaction (conflicting files) lib32-nvidia-390xx-utils: /usr/lib32/libEGL_nvidia.so.0 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libGLESv1_CM_nvidia.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libGLESv2_nvidia.so.2 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libGLX_nvidia.so.0 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libcuda.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libnvcuvid.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libnvidia-encode.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libnvidia-fbc.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libnvidia-ifr.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libnvidia-ml.so.1 exists in filesystem lib32-nvidia-390xx-utils: /usr/lib32/libnvidia-ptxjitcompiler.so.1 exists in filesystem Errors occurred, no packages were upgraded. Error: pacman failed! Error: script failed!